Le 30 avril 2017, le système de paiement en ligne du dépôt électronique de documents (e-File) de la CLI a été l’objet d’une mise à jour de sécurité. Par conséquent, les clients utilisant une version de navigateur ou de système d’exploitation plus ancienne (p. ex., Internet Explorer 8 et Windows XP) ne seront plus capables de payer sur le site de dépôt électronique de documents de la CLI.

Prenez quelques instants pour voir si vous êtes capable de payer en ligne :

  1. Cliquez sur ce lien.
  2. Ignorez le message au haut de l’écran.
  3. Repérez la section nommée « Version ».
  4. Si la version indiquée dans la section est inférieur à TLS 1.2 (SSL, TLS 1.0, TLS 1.1, etc.), vous ne serez pas capable de payer en ligne.
    • Le cas échéant, vous pouvez soit essayer un autre navigateur (Chrome ou Firefox, p. ex.) ou déposer vos documents par la poste ou en personne à un des bureaux de la CLI.